Posts tagged Excel

Quersumme und einstellige Quersumme mit Excel bestimmen

Eine schöne und einfache möglichkeit die Quersumme mit Excel zu bestimmen ist wie folgt:

=SUMMENPRODUKT(WERT(TEIL(A1;ZEILE(INDIREKT("A1:A"&LÄNGE(A1)));1))*1)

 

Wer die einstellige Quersumme sucht, kann die Formel verwenden:

=(REST(A1-KÜRZEN(A1/9)*9;-9)+9)*(A1>0)

Buchstabenwert mir Excel bestimmen

Eine schöne und einfache möglichkeit den Buchstabenwert mit Excel zu bestimmen ist wie folgt:

=CODE(GROSS(A1))-64

Gern auch in der Kombination mit einer Prüfung:

=WENN(ISTLEER(A1);"";CODE(GROSS(A1))-64)

Ist der Buchstabenwortwert gefragt, so hilft die Formel weiter:

=SUMMENPRODUKT(CODE(TEIL(GROSS(A1);ZEILE(INDIREKT("1:"&LÄNGE(A1)));1))-64)