Posts tagged Buchstabenwortwert

Buchstabenwert mir Excel bestimmen

Eine schöne und einfache möglichkeit den Buchstabenwert mit Excel zu bestimmen ist wie folgt:

=CODE(GROSS(A1))-64

Gern auch in der Kombination mit einer Prüfung:

=WENN(ISTLEER(A1);"";CODE(GROSS(A1))-64)

Ist der Buchstabenwortwert gefragt, so hilft die Formel weiter:

=SUMMENPRODUKT(CODE(TEIL(GROSS(A1);ZEILE(INDIREKT("1:"&LÄNGE(A1)));1))-64)