Posts tagged einstellige Quersumme

Quersumme und einstellige Quersumme mit Excel bestimmen

Eine schöne und einfache möglichkeit die Quersumme mit Excel zu bestimmen ist wie folgt:

=SUMMENPRODUKT(WERT(TEIL(A1;ZEILE(INDIREKT("A1:A"&LÄNGE(A1)));1))*1)

 

Wer die einstellige Quersumme sucht, kann die Formel verwenden:

=(REST(A1-KÜRZEN(A1/9)*9;-9)+9)*(A1>0)